OVH Community, your new community space.

OVH Gentoo release 2 problemen


patrickekkel
02-12-10, 22:00
Citaat Oorspronkelijk geplaatst door phr0zthae
Wanneer ik ook maar iets wil installen/updaten krijg ik de volgende error:

servername ~ # emerge
/usr/bin/emerge: line 1: syntax error near unexpected token `newline'
/usr/bin/emerge: line 1: `'

Ik heb een OVH (Isgenoeg) Gentoo release 2 (inclusief beveiligingsprogramma) server.

Is de server standaard brak ge´nstalleerd?

Offtopic: En weet iemand hoe ik Django hierop kan installeren? 8-)
ovh werkt idd met een aangepast kernel

je zou een herinstalatie kunnen proberen

phr0zthae
01-12-10, 13:46
Wanneer ik ook maar iets wil installen/updaten krijg ik de volgende error:

servername ~ # emerge
/usr/bin/emerge: line 1: syntax error near unexpected token `newline'
/usr/bin/emerge: line 1: `'

Ik heb een OVH (Isgenoeg) Gentoo release 2 (inclusief beveiligingsprogramma) server.

Is de server standaard brak ge´nstalleerd?

Offtopic: En weet iemand hoe ik Django hierop kan installeren? 8-)