We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

deze melding php verandering


zydron
30-08-10, 22:24
Ik ondervond van de week een kleine tegenslag.

In de e-mail conversatie dat ik vorig jaar voerde met OVH, kwam uit dat ik heel veel van PHP zelf kon aanpassen (met nadruk op upload_max_size)
Deze staat nu vast op 64MB (nog steeds veel)
Alleen ik vereis voor een site van mij een iets royale 2GB,

Ik heb het met SetEnv proberen aan te passen, maar de config waarde veranderde niet in PHPInfo.

Is er nog een mogelijkheid om dit aan te kunnen passen?


Magic quotes, ioncube/zend optimizer, php versie en register globals
alleen deze kan je aanpassen!


edit: dit gaat over PHP, maar is een grotere upload size wel mogelijk met Perl?

zydron
20-07-10, 12:00
die van SetEnv is de officiele die in de help wiki van OVH staat.

heb zelf ook shared hosting

de docroot van je eerste domein is /www

maar dit kan je zelf aanpassen in manager en ook meerdere domeinen toevoegen (met elk een eigen docroot of een gedeelde)

server
19-07-10, 22:45
Hey kanjers

Supper bedankt het werkt nu.
De volgende code die moest ik in de map www zetten

SetEnv PHP_VER 5

in .htaccess

is per docroot

Bedankt
groetjess

server

Arie
19-07-10, 21:18
In de map waar je je site wilt, ik vermoed www, moet je een bestand aanmaken genaamd .htaccess (dus alleen een extensie, geen bestandsnaam). Daarin moet je zetten ofwel wat ik zei of wat zydron zei, weet niet welke werkt, misschien beide.

server
19-07-10, 18:40
Ik zie die map niet staan helaas

de volgnede dingen staan op mijn hosting
cgi-bin
requetes
www
.forward
lisez-moi

en alle mappen zijn leeg de laatste twee zijn losse bestandjes
wie weet er raad ik weet het niet meer pfff

al vast bednakt :P

zydron
19-07-10, 17:38
SetEnv PHP_VER 5

in .htaccess

is per docroot

Arie
19-07-10, 17:05
Zo te zien moet je dat in een .htaccess instellen dat je php 5 wilt.

http://www.ovh.nl/shared_hosting/tips_htaccess.xml - en dan helemaal onderaan.

Je wilt waarschijnlijk iets als

Code:
AddHandler application/x-httpd-php5 .php

server
19-07-10, 16:17
Hallo,

Ik heb een hosting bij ovh.
En wilde net een site van mij er op zetten.
Nu krijg ik deze melding te zien als ik me script er op zet en de site bezoek.

You need PHP 5 to run this script. You are currently running 4.4.9

Wat kan ik hier aan veranderen zodat ik toch php 5 kan gebruiken.???

Greetsss en als vast bedankt

server