We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

(isgenoeg L) probleem met libstdc.so.5 (Americasarmy game server)


Betatester123
12-05-09, 21:31
yum install libstdc++.so.5

had het ook opgelost xD

AABL00D070
11-05-09, 16:12
Citaat Oorspronkelijk geplaatst door AABL00D070
Oww, srry dat ik dan verkeerd post. misschien kan mijn post in het juiste forum droppen. would aprreciate that.

Ik heb inmiddels een nieuwe install gedaan. Dit was ook nodig aangezien ik wat zaken had verziekt bij het uitproberen.

Zoals ik zei, inmiddels schone install.
heb gelijk de yum update gedaan.

hierna de juiste files voor de game server gedownload.
ik begin gewoon met versie 2.8.4.0 en vanaf daar ga ik upgraden naar 2.8.5.0.

De server is geconfigged dus zou het nu moeten doen.
Niet dus. zelfde fout melding alleen dit keer gmp nog iets.

ook dit inmiddels opgelost.
Nu weer de melding over libstdc.
deze gedownload en geinstalled via yum install,

gestest of de server nu wel start enja hoor, doet het prima.
nu upgraden.

updates komen eraan.


in elk geval thanx voor de reacties.
Ik ben nog een newb wat linux betreft.
HOERA!!

Ik heb het werkend gekregen.

AABL00D070
11-05-09, 13:38
Oww, srry dat ik dan verkeerd post. misschien kan mijn post in het juiste forum droppen. would aprreciate that.

Ik heb inmiddels een nieuwe install gedaan. Dit was ook nodig aangezien ik wat zaken had verziekt bij het uitproberen.

Zoals ik zei, inmiddels schone install.
heb gelijk de yum update gedaan.

hierna de juiste files voor de game server gedownload.
ik begin gewoon met versie 2.8.4.0 en vanaf daar ga ik upgraden naar 2.8.5.0.

De server is geconfigged dus zou het nu moeten doen.
Niet dus. zelfde fout melding alleen dit keer gmp nog iets.

ook dit inmiddels opgelost.
Nu weer de melding over libstdc.
deze gedownload en geinstalled via yum install,

gestest of de server nu wel start enja hoor, doet het prima.
nu upgraden.

updates komen eraan.


in elk geval thanx voor de reacties.
Ik ben nog een newb wat linux betreft.

Morphie
11-05-09, 12:38
lijkt me meer een Off topic vraagstukje

Praetorian
11-05-09, 12:33
Ik denk dat een "fresh install" niets gaat helpen wat betreft CentOS.

Probeer google eens? Het eerste resultaat gaf bijvoorbeeld deze post aan waarin staan hoe je jou lib bestand kunt installeren.

AABL00D070
11-05-09, 12:02
Ik heb sinds kort een probleem met het installeren van een Americasarmy linux game server.
Op de eerste CentoS install heb ik de 2.8.4.0 versie werkend gekregen er ier ook op gespeeld.
Nu reeds recent is er een nieuwe versie uitgekomen (2.8.5.0) deze kan je alleen installen door de windows server files te downloaden uit te pakken en daaroverheen de linux server runtime bestanden te kopieeren.
Sinds de install van 2.8.5.0 kan ik na een frisse install ook niet de 2.8.4.0 versie werkend krijgen.
ik krijg dan de melding dat ik libstdc.so.5 mis en dat de dir server-bin niet bestaat
Als ik ga kijken in het lib folder zie ik inderdaad alleen libstdc 6 staan.
ik heb al verschillende foras bekeken voor de oplossing.

Op dit moment ben ik bezig om CentOS een fresh install te geven.
Hierna zal ik het weer proberen. voor de 6de X)

is er iemand anders die hier ook probemen mee heeft?

:Updates komen eraan.