OVH Community, your new community space.

DNS Problemen


jerbob92
03-05-09, 12:00
Ja vond het vreemd omdat het 2e ip een beetje lijkt op het OVH dns ip en die andere op de mijne... Mijn failover ip is bijna hetzelfde als mijn eigen ip dusja...

Scriptman
03-05-09, 00:24
*.141 = mijn ip
*.21 = failover ip

Hoe krijg ik anders mijn DNS werkend ?

Edit: Sarcastische vraag

jerbob92
01-05-09, 10:42
94.23.150.21 = jou ip?
213.186.59.141 = ovh ns???

de 2e moet toch je fallback ip zijn?

Scriptman
01-05-09, 00:59
intoDNS.com geeft 1 fout bij de NS records:
Code:
Recursive Queries I could use the nameservers listed below to performe
recursive queries. It may be that I am wrong but the chances of that are low.
You should not have nameservers that allow recursive queries as this will allow
almost anyone to use your nameservers and can cause problems.

Problem record(s) are: 
94.23.150.21
213.186.59.141
Zeker een ernstig probleem, ofniet?

De exacte error van Google Chroom:
Code:
Deze webpagina is niet beschikbaar.

De webpagina op http://site.nl/ is mogelijk tijdelijk uitgeschakeld
of permanent verplaatst naar een nieuw webadres.

- Meer informatie over deze fout
      Hieronder vindt u het oorspronkelijke bericht

      Fout 320 (net::ERR_INVALID_RESPONSE): Onbekende fout
Bedankt voor je reactie!

Fritz
30-04-09, 23:36
http://en.wikipedia.org/wiki/List_of_HTTP_status_codes

Ik ken de HTTP 320 error code niet.

Wat zegt het domein als je het checked bij http://intodns.com/ ?

Scriptman
30-04-09, 18:27
Beste mede OVH'ers,

Ik heb eindelijk alles draaien op mijn server.
Maar! ik zit met een HTTP 320 Error ?

Het geval is als volgt: ik heb 3 domeinen toegevoegd aan de DNS server, deze werken perfect. (DNS heb ik handmatig geinstalleerd omdat de tutorial niet werkte voor mij.
echter heb ik vanmorgen nog een domein toegevoegd, dns check gedaan, deze was goed, en toen de NS records bij OVH aangepast.
Het domein is succesvol overgeplaatst.

Verder ben ik een config bestandje gaan aanmaken in apache2 voor dat domein en heb hem geactiveerd.
Vervolgens apache herstart en het domein ingetypt.
in google krijg ik: HTTP 320 error..
In firefox en ie krijg ik: De pagina kan niet worden weergegeven worden.

Mijn apache config ziet er zo uit:
Code:

        ServerAdmin webmaster@site.nl
        DocumentRoot /var/www/site.nl/htdocs/
        ServerName site.nl
        ServerAlias site.nl *.site.nl

        
                Options -Indexes
                AllowOverride None

                Order allow,deny
                Allow from all
        
Ik heb voor de andere 3 websites EXACT dezelfde configuraties.
site.nl is uiteraard even voor de daadwerkelijke website te maskeren.

Mvg,
Mario Lamers.

PS: Debian Etch