We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

[ESXi 4.1] geen internet verbinding op CentOS 5.6 als guest


Typhoon-NL
09-07-11, 17:15
laat maar, heb het zelf al gefixed
je moet dit dus ook doen:

open Terminal en enter
route add Dedicated.IP.254 dev eth0
route add default gw Dedicated.IP.254

dit staat er wel maar bij Other Distributions
oja eventueel de server opnieuw opstarten

EDIT: je moet handmatig elke keer die route add doen, want na het opstarten deed hij het weer niet
nadat ik die route add had gedaan deed hij het weer

Typhoon-NL
06-07-11, 21:26
ik krijg maar geen verbinding met het internet op mijn CentOS machine
en wil dus via de Virtuele Mac (+ IP FailOver) op het internet gaan
met mijn Windows Server 2008 machine werkt het wel (wel via een rare manier, Gateway is dus de ip van de dedicated server, dus zonder .254 anders werkt het niet)
ik heb gedaan wat hier staat: http://help.ovh.co.uk/BridgeClient

/etc/sysconfig/network-scripts/ifcfg-eth0
DEVICE=eth0
BOOTPROTO=none
ONBOOT=yes
USERCTL=no
IPV6INIT=no
PEERDNS=yes
TYPE=Ethernet
NETMASK=255.255.255.255
IPADDR=IP Failover
GATEWAY=Dedicated Server IP but end in .254
ARP=yes
HWADDR=Your Virtual Mac Address

/etc/sysconfig/network-scripts/route-eth0
Dedicated Server IP but end in .254 dev eth0
default via Dedicated Server IP but end in .254 dev eth0

/etc/resolv.conf
nameserver 213.186.33.99
ik kan hem wel aanzetten zonder problemen en in de Client zie ik dat hij de goede MAC heeft en de Fail-Over IP maar hij kan niet op het internet

heeft er iemand een oplossing voor mijn probleem?